Issue with creating projects from templates

Over the last few weeks we have had issues with creating projects from templates that have dates. When we make the template all of the dates disappear. This makes the product almost unusable. While this seems to be working again now it makes us feel very uneasy continuing to use Asana as intended. What is being done to resolve this?

Ping issue: We are located in Singapore and the ping rate for Asana is almost 2k making the product very slow. Is there anything we can do to increase the responsiveness. - the impact of this is when we create a project from a template it can take 5-10 mins for the project to be created slowing down our process considerably.

Looking for help on how to increase the reliability and speed of the product. If we can get on a call with someone to help us that would be greatly appreciated.

Nick

I think there has been a bug about this matter that was resolved. @Marie can you confirm?

Hi @Nick_Marchand and sincere apologies for the trouble here.

If you’re still experiencing issues with templates, please reach out to our support team with screenshots and URLs for both the template and projects created from the template and missing due dates. As @Bastien_Siebman mentioned we experienced a small bug a while ago but it has been resolved since then.

Regarding your “ping issue”, I would recommend to follow the steps outlined in this article: https://asana.com/guide/help/faq/connectivity#gl-troubleshooting There a couple of things that can create this type of issue (firewall, websockets…) :point_left:These are covered in the the guide article above but if that doesn’t resolve your issue, I’d recommend speaking directly with our support team who will be able to take a closer look into your account and escalate the issue to our web team if required.

Hope this helps @Nick_Marchand, but please let me know if you have any follow-up questions!

2 Likes

Thanks Yall I will reach out to the support team