Importing team onboarding checklist doesn't work . . . I don't think.

At the page for “Help your Team Adopt Asana”

There is a link to “import team onboarding checklist into your own asana domain.” But when I click it, it just takes me back to my home page and I don’t see the checklist anywhere. Either it isn’t working or I’m not looking in the right place, but since a search for it came up empty, I’m thinking the former. Would be grateful for any help.

Hi @Jay_Exum

I have tried it as well and I thought it had something to do with the auto-redirect to the Asana Desktop App but I tried via just the web app and got the same issue, just seems to take me to MyTasks and nothing happens.

@Community_Managers should this be raised as a bug?

Regards

Jason.

Hi @Jay_Exum, @Jason_Woods, thanks for flagging this!

Having tested this on my end, I can confirm that clicking the link does import an "
[IPT] v2 Team Onboarding Checklist: Asana Way of Change" Project into my Asana.

Could you try the troubleshooting steps below and let me know if this resolves the issue? (particularly, clearing the cache).

Looking forward to hearing back from you!

Must have had something to do with an extension. When I tried it in incognito mode, it worked.

1 Like

Thank you for sharing that incognito mode worked for you! I was having the same issue and it worked for me as well in Chrome incognito mode.

:+1:

1 Like

I’m having the same problem on Chrome, but doing this step in incognito mode also worked for me.

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.