Images in Description box are not coming through when task is exported into PDF when using asana desktop app

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing: I have 2 images in the descrption box of the task. When I click print task, save as PDF, the 2 images do not come through to the document.

Steps to reproduce: click on the task three dots, click on print, when the window pops up, select save to PDF.

Browser version: Asana Desktop App on Mac

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Business

Upload screenshots below: A blank PDF with no images.

I tried to replicate it using safari, and the PDF export was successful and images were included. So this appears to be a bug in the desktop app.

Hi @Rashad_Issa, thank you for reporting this and sorry for the trouble. I wasn’t able to replicate this on my end. Do you have the latest version of the app? Does that happen to one specific task or to any task with images that you try to save as PDF?

Hi Venessa,
This is the app version I have: Version 2.0.2 (2.0.2)
I only have one case now that I reported. I do not usually save PDFs from tasks. It is a new ‘task’ I am exporting, and that is how I found out.

Thank you for confirming, @Rashad_Issa. Can you try to replicate this issue with a different task with images and let me know if it continues?

1 Like

Hi Vanessa, I just tried printing from the app and the image came through.
I created a new floating task, added an image to the description and it came through without an issue.

Thanks for confirming, @Rashad_Issa. If I understand correctly, the issue was only with that specific task/images attached, right? It doesn’t seem to be a bug, so I’ll close this out, but if you wish to further investigate the case, please feel free to send the attachment to our Support team and they will be able to try to reproduce this on their end :slight_smile:

Hi @Vanessa_N I am sorry how does an issue that occurs with one image / task via the app, but not via the web not constitute a bug? I would appreciate if this gets passed on to support team please. Thanks

Hi @Rashad_Issa, sorry, I meant that it doesn’t seem to be a widespread issue. Since this is very specific and I cannot replicate on my end, our Support team would be best fit to continue the investigation. They have access to tools and data that we don’t have available here in the Forum.

If you can send them the file that is triggering the issue, that would be super helpful. I’d also recommend including the link to this Forum post so you won’t have to repeat everything to Support.

I hope this clarifies!

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.