I'm unable to show a field in list view. Toggle in "Customize" is missing

I need “Actual time” to appear in list view. In the Customize section, there is no option to toggle it on.

Screenshot https://www.evernote.com/shard/s539/sh/4487b053-7c76-4334-aa61-eb4baae88b92/ooXZx8UTaXggb6oAt5G9dVhQi7-e4MQjVdOWhg-9fsn22v_b_X-AVGGuUg/deep/0/image.png

Not sure if this matters, but this project is a compilation of other projects.
I can see actual time in other projects, but not this one.

Please help, I need to add up the actual time worked to manage my retainer clients.

1 Like

Hello @Julie_Clarke-Bush, do you have edit access on this project?

Yes. I’m the project owner.

I’m having a similar issue in projects where I’m the owner as well - no slider to hide/unhide in the Customize fly-out

@Julie_Clarke-Bush + @Jen_Miller can you please reach out to our support team (support@asana.com) with the URL of the project? Our support team will be able to take a look into these projects and help you figure out why you can’t enable these fields. Apologies for not being able to resolve this directly via the Forum!

Hi there, I had the same issue, but the button “:eye: Hide” on the top menu (next to the filter options) allows to find back the hidden fields. Took me some time to find it !

Edit : it corresponds to the “Masquer” field in French

Note that it may be labeled “Hide” and may be labeled “Show fields” - they’re currently testing those two captions.

We are seeing this globally in asana as well. It is very very frustrating.

Bless you - they need a big giant message about this. THIS IS AWFUL.

This topic was automatically closed after 13 days. New replies are no longer allowed.