How do I stop pop up notifications when creating/copying/deleting a task?


Now when I complete a task I get a pop up on the left telling me I completed the task and giving me the option to undo it. How to I turn these pop ups off? It covers my menu for a few seconds while they slowly disappear but are in the way when trying to flip between projects.


Disable "growl" notifications lower left of screen

Thanks for the feedback @Sarah_Minter and welcome to the Forum :wave:t3:As it stands, it’s not possible to disable these pop-up notifications, however, I can see your point here. I have gone ahead and moved your post to the #productfeedback category to allow you and other Forum members to vote for this feature request. Simply hit the “Vote” button to add yours!



I’m with Sarah on this one… I don’t like these pop ups blocking my menu of projects, make this something that can be toggled off please!



I don’t want notifications (which display in the lower left when new tasks are created, etc) as they get in the way. How to disable?



You can’t,I think. But if that really bothers you, you can do a hack and hide it using custom CSS on the webpage. But you might miss out on important notifications though…

1 Like


Yep it really bothers me as it has nothing to do with “important notifications.” The short-lived temporary “growl” notifications “confirming” actions I’m already taking just consumes important screen real estate (like covering/hiding lists of projects on lower left sidebar). It’s not necessary at all for my workflow. Important things don’t pop-up and disappear. They stick.



Thanks for the feedback @Bill_Doerrfeld! We already have a thread on this topic, so I have gone ahead and merged your post with the existing thread. Feel free to add your vote to this main thread :slight_smile:

1 Like


Yes, this is EXTREMELY annoying.



I would like to add that having the growl notification is frustrating when you’re in timeline view planning projects. It covers a most-used area which is awkward. Suggest if you have to keep this feature, move it top right corner. Ideally, Asana provides the option to disable in future. Thanks.

1 Like


I agree. I really need this shut off!

1 Like


I agree too! Slows me down and gets in my way. PLEASE give the option to turn this off!



Has this been fixed? Incredibly annoying