How do I prevent email from showing in Profiles

How do I prevent team member emails from showing when you hover over their profiles?

I don’t see an option to prevent my email from showing in my profile settings… but I may be missing something.

Hi @John_Gorecki,

Emails are displayed by default on users profile cards and they cannot be disabled I’m afraid!