Hiding Assignee and Due date

I am trying to hide the assignee and due date from a list in Asana; I can hide them, but as soon as I click out of the view and click back in, they come back.

I have also tried moving them all the way to the left so they are out of the way, but the same thing next time I come back, they have moved themselves all the way back to the left.

Does anyone know how to hide them or a good workaround?

1 Like

I have tried moving them to the right that was a typo.

Hi @Calvin_Urquhart ,

Welcome to the forum! Have you been saving your view before leaving? When you make changes to a view (like re-ordering columns or hiding them), a little floppy disk icon appears near the top right:

image

If you click that and then choose “Save for everyone”, it should save the changes you’ve made for anyone returning to that view in the future.

Ya I don’t see that option
image.png

To confirm, you’re hiding/re-arranging your columns and then (before refreshing or leaving the page) looking for that save button, right?

If so, I’m not sure why that option isn’t appearing for you, as I can’t recreate the issue in my own environment. Maybe someone else in the community can weigh in (perhaps it’s a license level issue? I’m not too familiar with what features are enabled at each level).

As Stephen writes, you’ll only see the blue dot icon immediately after you make changes in the hide menu; that’s when you need to “Save for everyone.”

Thanks,

Larry

I see it now

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.