[Help] - Keyboard shortcuts not responsive



Back to Asana after not using it for a while, love the new look!

I’m having trouble with keyboard shortcuts - I’m on (Mac 10.11, Chrome 59).

When i’m on the task list (a task is highlighted but not edit mode), I can’t do things like create new task (enter key), move up down (J & K keys / Command Up/Down). Other shortcuts like jump to Inbox (H) doesn’t work either.

I remember it was very easy to use it few years ago.



Hi Alfred - Thanks for reporting! It looks like you’re experiencing a bug. I’ll escalate this to our product team and hopefully you should see an update soon.


Hi again @Alfred_Tan,

I spoke to my colleagues on the product team and they have some follow up thoughts and questions for you. Please answer some or all of the below. You’ll be helping our product team very much!

  • Our list of keyboard shortcuts https://asana.com/guide/help/faq/shortcuts

  • You’ll notice that J and K are not on this list shortcut list. Could you explain how you learned a J or K shortcut?

  • Could you also elaborate what happens when you try to use enter, cmd up/down?

  • Could you also please describe how you get into the highlighted task mode? Do you get here by selecting a task and pressing escape?

Any screenshots you could share would be very helpful, too. Thanks!



Happy to do so:

  • J & K keys: I just noticed it’s listed for “Inbox”, which explains why it doesn’t work?
  • Enter / CMD Up / Down: These 2 works if the task is in edit mode (with blinking cursor). It doesn’t work if it’s just highlighted.
  • Highlight mode: I get it if i click on an empty space or after filling up pressing ENTER on the title in the details panel. Here’s a short screencast http://recordit.co/zikHU6C7sA. In the screencast, after the task is in highlight mode, i was pressing ENTER and CMD UP/DOWN but nothing happens. When in highlight mode (or no highlight at all), i can’t create a task unless i activate a task in edit mode.



Thank you for this info!


I’ll be saving this - https://asana.com/guide/help/faq/shortcuts - thank you


Hi, I can’t get the numbering and bulleting to work. Highlighting selected text and pressing Crtl+Shift+7 or 8 just brings the cursor back to the first word of the selected text without numbering or bulleting.
Short cuts for Bolding, italics, underline etc works fine.


HI Liz,

have you tried a different browser or logging out and back in to Asana?
Sometimes my shortcuts also don’t work and I simply close the Asana browser window and open it again, that helps. I use Google Chrome


Hi Sebastian,
Thanks, I tried what you suggested but still didnt work. I realised that it was because I was using 7 or 8 on the number pad. If I Ctrl+Shift+7 or 8 using the 7 or 8 above letters YUI on the keyboard, it works fine.

Seems like however, I can’t mix numbers and bullets in he descriptions. I tried inserting some bullet points under a numbered text and the numbered text after would not continue from the previous numbers. It just starts all over again at 1. Am I doing something wrong here?