google suite user has basic access to asana but can't log in

Hi all

Hi team,

We have a new starter who is unable to sign into Asana with his Google Account.

He is on the Google Suite platform (as are we all) but he gets a “There isn’t an Asana account associated with [his email address]” error.

I have checked to see if there is a spare license (there is) and in the Google Suite admin screen I can see an attempt to log in today -

"Has access to basic account info "

Can you help?

Hey @John_Arda welcome to the Asana forum :wave:

To clarify did this user create the Asana account himself or you invited him to a team/project and he accepted the invite?

And to confirm he can still login with his email and password but the “log in with Google” does not work?

One problem could be that when the user clicks on “log in with google” and is logged in with his private Gmail and a company gmail that he is basically seeing the error “There isn’t an Asana account associated with [his email address]” because he does not have an Asana account with his private email but only his company email.

I suggest to ask him to try in an incognito window as well to see if the same error pops up

1 Like

Hi Andrea,

Thanks for responding.

Yes, I’ve had the user try and access Asana that way and had no joy.

As far as I am aware all we had to do was sign up for Asana via Google and that would be fine. It certainly worked for me and some colleagues, however not this user. I’ve not sent out an invite as I’m not sure about what groups to invite him to.

Cheers

John

Hey John,
so he has tried incognito window?
Can he try to create a new account then? Or test what happens if he tries to reset the password for the account?

1 Like

I think we got it. He signed up but not with the Google option, just his email address. Weird, but thanks for your help!

1 Like

Hehe ok. Glad you got it sorted

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.