Error when opening a file in a task

Briefly describe (1-2 sentences) the Bug you’re experiencing: An error occurred when rendering this document.

Steps to reproduce: Opening a pdf file in a task.

Hi @Tamara_Deumers :wave:t5: Thank you for taking time to report this issue.

In order to better understand this issue can you please provide the following information?

  • Can you please share the error you are getting when trying to open the attachment?
  • Can you also confirm if your are experiencing this issue with this specific file or is it happening to all files?
  • Can you please try to reproduce this using a different browser or an incognito windows?

Thank you for your help Tamara! Looking forward to your reply!

Hi @Natalia,

This is happening to all the files when opening them.
Currently using Chrome but I have tried reproducing in a different Browser (Firefox) and have triede the incognito window but same error here.

I do think that this might be the corrupted PDF, less to do with ASANA.

Can you open this PDF in any browser, when this file is not uploaded to ASANA ?

@Natalia @Salman_Khwaja Thank you for your reply

We have checked everything else, unformtunately recreating, saving differently etc using different versions of computers, it doesn’t matter what we do. Every time we try to open an uploaded pdf file the error comes up.

Thanks Tamara

Hi @Natalia, do you think it is possible someone can look in to this? Working with Asana at the moment with this error is taking up more time than we need to :wink: Thank you so much.

Hallo Natalia, ich kann Tamara nur beipflichten. Bei uns kommen diese Fälle ebenso vor - nicht bei allen pdf aber teilweise und egal welche Maßnahme, es ändert sich nichts. Das Selbe wie bei Tamara. Wäre dankbar, wenn ihr euch das Problem anschaut!