Embedd YouTube?


#1

Hi,
can i embed a video in a task ? I mean in such a way that the player is shown ?

Regards,
Frank


#2

You can paste the YouTube URL in the comments and it will show up with the player.


#3

ok cool, thx for info.


#4

this way ?

Rt now im not seeing the player anywhere


#5

Post it and it should show up after you post.


#6

not sure yet if the comment is already posted (newbie)
on the screenshot i only see the picture thats also part of the task http://files.panodome.com/uploads01/Image_2017-10-14__23-53-08__1508017988.jpg


#7

Might be because you’re using boards. In a list task, I can past in the comments and it shows up with the player and you can play directly from the comment.

image


#8

hmp, somehow im not getting it


#9

That’s strange that it works for me. I’m in Chrome, but not sure that makes a difference.


#10

ya here chrome too … i have a free account yet, maybe thats why


#11

Ah, could be that.


#12

Doesn’t work for me also. I’m on Chrome and also Premium acc.


#13

@Frank_H you should add “Bug” at the beginning of the thread name because it looks like a bug given the testimonies


#14

It works well for me (Asana Premium, List Project)


#15

The screenshot below is either powered by 3rd party extension, or something Asana added as experimental feature to select set of users, since it is not widely available.

I do hope that Asana will go Slack way, develop basic unfurling and then allow Asana Apps to provide custom unfurling templates/cards. It would be best to have Asana Apps to be compatible with Slack API, that would help grow the ecosystem with apps that already exist for Slack.


#16

Hey Neyl, can you send a screen shot please? Is it working with YouTube or other videos? Thanks.


#17

The ability to embed videos would be useful. Is there a way to do this? Pasting in the URL does not appear to work.


#18

for me it still won’t work … maybe for those for whom it won’t works they have not installed a plugin that others unknowingly installed, or the browser settings eliminate embedded video player or something else is going wrong in the background, dividing the users in “can have video player” and “can not have video player” groups.
Maybe a Asana developer can have a check & solve. Video player would be just cool to have.


#19

Hi p11, I don’t know how to explain, but stoped working here… no embed videos now :frowning:


#20

Is there an update on this? It does not work for me either.