Downloading Android App from Chile

Hello, I have used Asana while I was working in the US. I’m working now in Chile and I’m introducing Asana to my current company. I was able to create the account in Spanish, however I’m not able to download the Android app from the Google Play store. I receive this message. " The item you were attempting to purchase could not be found" . Any thoughts? Thanks!

Oh that does sounds strange! Is this the app you’re looking to download https://play.google.com/store/apps/details?id=com.asana.app&hl=en_IE ?

Yes, this is the screenshot. It is the right App but it can not be download from Chile. I have tried using both my wifi and mobile internet connection. Also I tried to download it from another Android device.

Thanks,

Marcelo

Here is the message I receive

There is an error code.

Thanks for the additional information @Marcelo_Azagra! I’ve seen this error before and there are a few thing we can try to fix it, can you try the following steps?

  • Clear your Google Play Store cache
  • Clear cache & data from Google Play Services
  • Uninstall & reinstall Play Store updates
  • Remove & re-add your Google account to your device

(You will find instructions for most of the troubleshooting steps above in this article: Fix problems downloading apps from the Play Store - Google Play Help)

Keep me posted! :wink:

I have tried all the options. Only removing and re-add my account fixed the issue on both devices.

Thanks,

Marcelo

Thanks for keeping me posted @Marcelo_Azagra! Glad we worked it out! :clap:

Thanks! I changed Asana language to Spanish on my laptop (web browser), however on my phone the App keeps showing up in English.

Marcelo

Is your phone set to Spanish too? The app normally picks up your phone language settings!