Don't see Asana icon in Gmails


#1

I have successfully installed the Asana for Gmail add-on but I still don’t see the Asana icon in the upper right-hand corner of my emails. I refreshed gmail and I still don’t see anything. What’s going on?


Not able to use asana for gmail
#2

Hi @amkohm my understanding is it sometimes can take sometime before it is visible…

Probably check tomorrow and then if it is still not there contact support…

Regards

Jason.


#3

Thanks @Jason_Woods :slight_smile: @amkohm please keep us posted if you’re still running into trouble! Have both a great Friday!


#4

Hi

I am using new look gmail. I downloaded asana for gmail and installed it for individual as well as domain. I refreshed the gsuite email too. However, I am not able to see the asana button in the sidebar after opening an email.
Please let me know if i am missing something.


#5

Hi @Loknath_Rath and welcome to the Forum!

You’re the second person reporting this issue today, so I’ve just gone ahead and merged your post with the other report. Can you please try to following Jason advice above, and let us know if you’re still running into trouble?

Many thanks for the report and your cooperation!


#6

Thanks Marie and Jason. Checked again today and the Asana icon is still nowhere to be seen even though the Asana for Gmail add on is showing as installed.


#7

Thanks for following up and again so sorry for the trouble! Quick question @amkohm; have you whitelisted the Asana add-on for your domain? If not, please follow the steps in the Asana tips box: https://asana.com/guide/help/api/gmail-add-on


#8

Hi Marie:

I am not an administrator for an organization. I just have a regular Gmail account. So it doesn’t appear I can whitelist any add-on. When I tried to sign in as an administrator, I got this message:

Please advise because I’d really like to use this add-on! I love Asana and it would make my life a lot easier if I could turn emails into tasks (and possibly subtasks too?).

Amelia


#9

Never mind! I figured it out. I had my side panel hidden.


#10

Great news, thanks for keeping me posted @amkohm :slight_smile: Marking this thread resolved for now!