Disappearing Subtask Assignments

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Not all of the time but more times than often I’ve assigned a subtask to a person and then later it will have disappeared. Sometimes almost immediately. Of the 15-20 new projects each week, 1-2 of them have this issue.

Steps to reproduce:

  1. New Project arrives via Wufoo
  2. Paste in 20 pre-filled subtasks.
  3. Add dates to subtasks, assign to a person.
  4. Continue to scroll down assigning subtasks.
  5. Scroll back to up review and either dates or persons or both are missing.
  6. Input dates and persons again.
  7. If everything looks good, assign to a folder.
  8. Check the task later and sometimes assignments have disappeared. Ones I’ve made for others and myself.

I thought this was my own error at first, but it’s happening too often. And sometimes when I attempt to assign a subtask I’ll click on the icon and the form fill will appear and then disappear right in front of me. It will take several attempts for the name to catch. Could it be a browser bug?

Browser version: Safari Version 12.0.3 (14606.4.5)

Upload screenshots below:

Hi @Michelle_Taylor and sincere apologies for the trouble here.

In order to help you with this issue, I would need to ask you for some information that can’t be shared publicly in the Forum, so I would recommend reaching out directly to our support team who will be in a better position to help you with this.

You can easily reach out to our support team following these steps. To save you from re-explaining everything, feel free to reference this thread in your request.

Additionally, could you please confirm that:

= do you mean that the subtasks is showing up unassigned, or do you mean that the subtask has disappeared?

Finally, could you please provide us with the URL of a subtask that went unassigned? That will be very helpful for us to investigate further.

Again, so sorry for the trouble and thank you so much for your cooperation, we really appreciate it!

Have a great day Michelle!

Hi Marie,

This was the most recent task:
https://app.asana.com/0/1108623834070222/1109173971490976/f

I only noticed it because one of the followers asked for a first draft.

When I opened the task all of the subtasks were there with the dates that I input.

The subtasks were showing up unassigned.

This task is in a new category and project that I recently created for a new company we recently merged with.

And that’s the story….

Thanks,

Michelle

Could you check the stories of these subtasks? Are you seeing “Michelle assigned the task to XXX” ike in the screenshot below?

Here’s a screenshot:

Thanks @Michelle_Taylor,

From what we can see on your screenshot, it doesn’t looks like the system has any record from the first assignment and we’re seeing no sign of it on our system either.

Are you able to replicate this behaviour by any chance? If so, can you please reach out to our support team following these steps so they can investigate this issue in more details? To save you from re-explaining everything, feel free to reference this thread in your request.

Again, so sorry for the trouble Michelle!