Disable Notifications for Tasks Starting & Due Today not working

Briefly describe (1-2 sentences) the Bug you’re experiencing:
I have turned off the toggle for this but I am still receiving notifications in my inbox and push notifications through my phone.
Steps to reproduce:
I had previously already switched it off. But have today switched it off and reloaded to apply changes again to see if it will again.
Browser version:
I am using Chrome but the notifications are coming through on my phone normally as I haven’t logged on the computer when they come through.
Upload screenshots below:

Hi @Michelle_Davie and thanks for reaching out.

Just to clarify, you do not wish to receive notifications for tasks starting or due today?

If so you need to enable this feature :slight_smile: