Dashboard not picking up Custom Field

Hello! I’d like to make a graph that shows number of tasks by Effort Level. I added the custom field from the library ‘Effort Level’ to My Tasks and populated each task. When I chose Effort Level under Groups, nothing populates in the graph. How can I make a graph that shows the tasks by Effort Level?

Welcome, @KR_21,

I just tried this and it works for me.

You’ve masked your setting for “Include tasks from” and I think either that or your filter (if you added one) may be excluding your My Tasks with an Effort Level.

To see My Tasks, I think you’d need to specify “Include tasks from” your whole organization, unless you know the specific projects or teams where those tasks are found, if in fact they exist elsewhere besides My Tasks. (There’s no option to only look in My Tasks, but you can use the filters to reduce to tasks assigned to you, and perhaps filter by task status too.)

Hope that helps,


1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.