Dark Mode Overrides Backgrounds under My Settings


I’ve been trying to figure out why the Backgrounds selection I made under My Settings>Display wasn’t showing up in Board view. It seems that issue is that under Theme, I had Dark Mode selected and it overrides the Backgrounds image selection.

When I switched to Theme>Light, my background image showed up without issue.

Can this be changed so that Dark Mode supports Backgrounds selections?

1 Like

I can confirm this issue, it’s very annoying. :frowning:

Thanks for commenting. It’s a little thing but I like having something other than black or white behind my boardview.

They changed the settings to allow a background with dark mode, and now upon the last update, it has changed back. Add a button for us to make the choice on own our, please. I want the backgrounds and dark mode. I shouldn’t have to choose.