.csv import

Briefly describe (1-2 sentences) the Bug you’re experiencing:

I am trying to import a .csv file to a new project. However, when I upload it, it says it has imported all 63 tasks, however it only actually imports about half of those.

How do I get these to all show up?

Hi @Kelsey_Dearborn, depending on how heavy are your tasks, it might take a few minutes to update your tasks! Keep us posted!

Hey Marie,

Thanks for the quick response. Unfortunately they never showed up. I tried to upload them yesterday and I did originally think that, but they are still not there, and a pop-up said that they had finished uploading.

Thanks for the quick follow-up @Kelsey_Dearborn! We haven’t received recent similar reports, so I have a feeling this could be specific to your project or csv file. A couple of things you can try:

  • Have a look at this article to make sure your CSV is set up correctly: https://asana.com/guide/help/api/csv-importer#gl-tips
  • Upload the CSV from another browser: an extension installed on your current browser might be messing with our Javascript
  • Test to upload another test CSV. If this works, it indicates something is going with the CSV itself.

If none of this helps, please reach out to our support team with the following info, they will be able to take a closer look into this for you!

  1. URL of this thread so you don’t have to re-explain everything!
  2. URL of the project you’re trying to import the task in
  3. Your CSV file, so we can test it out on our end

Hope this helps, and if you have a chance to, keep us posted once you’ve resolved it! Have a great Wednesday!

1 Like