csv import - issue mapping "Name" field

Briefly describe (1-2 sentences) the Bug you’re experiencing:

If I import tasks via a csv-datei, it is not possible anymore to mark the category “Name”. I only can import the descriptions (mentioned as notes). How can I import tasks with “Name” and “Notes”?

Steps to reproduce:

Browser version: Safari 12.1

Upload screenshots below:

Hi @Felix3 and welcome to the Forum! Let’s see if we can work that out together.

If I’m getting you right, you’d like to import your tasks with the following set up:

Name in your CSV > becomes a task title in your Asana project
Notes in your CSV > becomes the Task description in your Asana project

Is this correct?

Could you try the following:
Head back to the previous page by clicking on “Zurück”
Uncheck the option that says “Use the first row as column names” (See screenshot below)

08

Let us know if that solves your issue :slight_smile:

Hey Marie,

thanks a lot for your answer.

"If I’m getting you right, you’d like to import your tasks with the following set up:

Name in your CSV > becomes a task title in your Asana project
Notes in your CSV > becomes the Task description in your Asana project"

That is right! :raised_hands:

“Could you try the following:
Head back to the previous page by clicking on “Zurück”
Uncheck the option that says “Use the first row as column names” (See screenshot below)”

I already tried that out. It doesn’t have an effect on the ability of “defining the name/title of the tasks”. :thinking:

Thanks for keeping me posted @Felix3. We have received similar report via different channels, and our tam is currently looking into this. I’ll keep you posted here as soon as I have an update. Apologies for the trouble Felix and thank you so much for your help!

3 Likes

Thank you very much! =)

Hi @Felix3 :wave:t3:

Just a quick work to let you know our team is working on a resolution here. In the meantime, you can avoid this issue by leaving the first row of your CSV blank. I’ll post an update here as soon as we’ve reached a solution on our end!

have a great Monday :slight_smile: