Crashing when create first team, done all the trouble shooting, there is no SUPPORT FORM, I have my phrase...

Briefly describe (1-2 sentences) the Bug you’re experiencing: I’m new here, having a lot of problems. I’ve done all the browser trouble shooting steps, and am working in incognito, and it’s still crashing and reloading when I try to create my very first project team. Says to fill out the SUPPORT FORM, but this doesn’t seem to exist. So, I’m posting it here. Help please!! I want to use your product but it has already cost me almost an hour of time trying to get it to do anything. Thank you.

Steps to reproduce: I name the team, then it shows the new name up top, but nothing shows in teams on left bottom drop down, then when I first move the cursor, I get the needs to reload error. My most recent phrase is: 11 red cougars joke rarely. This has happened like 10 times.

Browser version: Chrome Version 76.0.3809.100 (Official Build) (64-bit)

Upload screenshots below:

Hi @Jamie_Stamberger,

Sorry you’re having troubles!

Here’s how to contact Asana support:

  • Go to https://asana.com/support.
  • Click “I’m having trouble with…”
  • Scroll to the bottom of the page and click the “Let’s Talk” button.
  • That will get you to the support form.
1 Like

Welcome to the Forum @Jamie_Stamberger and I’m sorry to hear you are running into trouble here.

In order to speed things up, I’ve liaised with our support team who confirmed they have contacted you with you regarding this issue. Troubleshooting issues like these require access to some private information that can’t be shared publicly, so we’re very limited to troubleshoot this type of problem in the Forum.

Again, my apologies for all the trouble and the inconvenience; please let me know if there is anything else I can help with!

1 Like