Can't see all my custom fields

portfolio

#1

I have 5 custom fields in my portfolio view, but I can only see two of them.

I see the project name, then a ton of white space, then the Asana-defined fields (Status, Progress, Dates) then 2 of my 5 fields. There’s plenty of space. How do I see all the fields?


#2

Hi @Andy_Cornwell, let’s see if these steps help:

1. When in you Portfolio, click on the Setting icon in the top right corner of your screen and select "Manage Custom Fields"

30

2. Then for custom field missing from your Portfolio, click on the little cog icon and select "Show in Portfolio

Hope this helps! Let me know if you have any additional questions!


#3

That worked!

I’m sure there must be a way to do this, but I can’t figure out how to adjust the width of the fields. How do you do that?


#4

As it stands, it’s not possible to adjust the custom field size, but you can vote for this feature request here.


#5

Wait, seriously?

I’ll vote for the feature. Thanks for the heads up.