Can't move down the project/team list on the left panel


#21

Thanks for following up @Julien_RENAUD, not just yet, but I will keep you posted as soon as possible! Again, so sorry for the inconvenience and thank you so much for your patience!


#22

I have also encountered this issue. Annoying for sure. The zoom trick worked for me.


#23

Hi there. I’ve also been experiencing this same problem with the lack of a scroll bar. I’m using Google Chrome v65.0 on a MacBook Pro laptop – would updating to v67 help? (My laptop is provided by my employer, and their IT department is very strict about having only admins update software.)

I’ve cleared my Chrome’s cache and browsing history, logged out and back in, all to no avail. I also tried it in an incognito window, but I have the same problem. Thanks!


#24

Hi @Chris_Pollock! I have just pinged the bug I have escalated for this issue and will keep you posted asap. On your end, can you try updating Google Chrome to the latest version and let me know if the issue persists?


#25

I am also having this problem on Safari and it is extremely frustrating. Please fix the bug.


#27

Hi @Chris_Pollock, we’re still investigating this issue and if possible we’d love to know if you’re experiencing the issue after updating Chrome to the latest version. Of course, if that’s too much trouble, no worries at all! Thanks for your patience, we really appreciate it!


#28

Hi everyone,

I am experiencing the same frustrating issue of vertical scroll not showing using the latest version of Chrome because I have a long list of projects. Easiest fix is click on the screen size toggle button next to the close browser icon in the top right hand corner, switching from full size to adjustable mode. Then hover over the vertical and horizontal edges with the mouse to resize it back out manually to full size.


#29

Same here. Using Chrome on a PC and the vertical scroll on the projects side bar doesn’t show up much of the time. Simple thing, but causes frustration as we have many projects happening…


#30

I’ve got the same issue. It’s November. Has anyone gotten to this bug yet? Brand new Mac, latest OS, Google Chrome.


#31

Thanks for your report and patience @Mary_Conquest; I have asked an update to our Development Team on this topic and I’ll be in touch as soon as they come back to me!


#32

Hi @Mary_Conquest and again so sorry for the trouble. Could you just confirm if the issue persists after clearing your browser’s cache?

@Julien_RENAUD are you still running into trouble? I know clearing your browser’s cache and cookies is not convenient, but our Development Team is confident that this could solve this issue, would you mind giving it a go?


#33

Hi @Marie,
Last week I cleared my browser’s cache and cookies, and this morning I still have the issue :frowning:


#34

Hi there,

Yes, the issue persisted on that day even after clearing my cache. It’s sine gone away, with no changes on my part.


#35

And, as of yesterday, the issue is back.


#36

I saw this issue on a colleague’s IE browser yesterday. I told them to switch to Chrome, as I haven’t seen it present there yet.


#37

Hi @Mary_Conquest, and again so sorry for the trouble!

Do you use a mouse by any chance? If you do, can you check if after scrolling with your mouse’s wheel, the scroll bar appears?


#38

I have a silly Mac mouse. No scrolling wheel.


#39

It’s only presented on Chrome for me. Disappears in Firefox.


#40

No worries @Mary_Conquest and than you so much for your patience with this issue. One more question if you don’t mind, do you use a spare screen, or is this happening your laptop`?


#41

I’m on an iMac, not a laptop. It’s happening in the native screen (I haven’t added any peripheral monitors).