Can't create a new tag

Briefly describe (1-2 sentences) the Bug you’re experiencing: one tag appeared in my list, but the option to create new tags doesn’t appear. There is a very narrow gray bar that appears that I can’t click on, that I presume should hold the “create new tag” action.

Steps to reproduce: in task details, tab+t, click the plus sign, type in new tag name in tag field, hit enter, no action.

Browser version: edge and chrome

Upload screenshots below:

Welcome to the Asana Community Forum @Amanda_Barnett :wave:

That is very strange, could be a temporary bug maybe.
The task is in a project you have full access too or comment only?

Adding tags via the menu does not work either?

Have you tried incognito mode? Otherwise here are some other troubleshooting steps to check.

Otherwise I recommend reaching out to support.

1 Like

I clicked the menu option and it worked! The “add new tag” function has re-appeared and seems to now be there consistently.

Maybe it just needed a reminder on how to do it? :slight_smile:


Thanks for the help!

1 Like

Glad it works now!

1 Like

Personal tip: use colours carefully. Not sure a “Culture Assessment” deserves an alarming red tag :slight_smile: consider removing the collar or using a neutral colour.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.