Can't connect with Safari or Chrome


Just this week I can’t connect to Asana via Safari on a Mac. Google Chrome does not work either. The error message is that the SSL certificate is invalid. It works fine with FireFox, though. Any fixes?


@emilianodelau let’s see if we can find a solution. A good first step is to confirm that this is not a browser proxy issue. Can you confirm?


Hello @emilianodelau! Jerrin from Asana support here.

To expand on Alexis’ point a bit - we can usually check to see if it is a proxy issue by going into your browser’s settings. In Chrome, you can do this by:

  1. Clicking the three stacked dots in the top right
  2. Going to ‘Settings’
  3. Go to the bottom of the Settings page and click ‘Show advanced settings’
  4. Go to the ‘Network’ section
  5. Click ’ Change Proxy Settings’

Then proceed to see if you have any of these boxes checked - sometimes they might be enabled manually.

Another common cause of these issues would be any browser extensions or caching issues you have in place - may I ask if you can log into Incognito Mode for Chrome/Private Browsing mode in Safari (Cmd + Shift +N is the shortcut for this)?

Let us know how this works out!


All of a sudden Asana is loading properly in both Safari and in Chrome. I did not do anything. Didn’t even restart the computer. Problem solved. Reason unknown.


Sometimes it’s also related to your ISP - regardless, self-solving problems are the best problems!


The problem started when Amazon’s servers went down, so I assumed that the issues were related. Perhaps I am wrong. Perhaps not!


I have a similar challenge, through IE Asana and Slack can connect correctly, using the exact same proxies (the system proxy setting as defined in the IE browser) Asana will not load and Slack will not load the tool bar on the left hand side in Chrome or FireFox

Here is the mind blow, if i start Fiddler to perform diagnostic of the html content and refresh both Asana and Slack both sites in Chrome or Firefox load successfully, shut down Fiddler and refresh the pages again both sites stop working again.

IE seems to be doing something or not doing something the other broswers are or are not and starting Fiddler seems to be doing something that is correctig what the other browser are or are not.

This seems to relate to the way the websockets are handled by the browsers and the respective down stream proxy, we have tried a different proxy that has fewer controls on it (non production proxy) and this does not impact any of the bowsers and all work fine.

This does not answer the question as to why IE works though through the production proxy server and the other browers dont, so in conclusion my feeling is this is two seperate challenges, one is the proxy and the other is either the contenct is writen/delivered or the way the browsers are trying to handling the content.

The Slack client does not work either which is how this entire challenge started for me

Either way this is now getting out of my comfort zone in diagnostics, any steer here would be welcomed, has anyone ever had this challnege


Hi there,

I have an Asana account that I can use on my phone, but can not seem to use on Chrome, Macbook or Safari.

I keep getting this error message when I AM connected to the internet:
Trying to reconnect. Changes will be synced once your connection is restored.

Any thoughts?



Hi @Michael_Thompson - I recommend that you visit this Guide article for troubleshooting steps