Bullet List Nested Elements #BUG

In windows system is impossible to create nested element over first level.
CTRL-SHIFT-8 creates (or removes) the “bulled list” but we can’t add nested bullet list like:


At this moment neither list seems to work. I have tried on a Mac and a PC. Is that a temporary bug?

It’s a bug from many months: I wrote to ASANA support in 2016-08-05: but ASANA seems don’t like to listen its customer… :wink:

1 Like

@Riccardo_Mares you can created a nested bullet point by using keyboard shortcut command + ] on Mac or ctrl + ] on PC.

To clarify, the main bullet point is created by using ctrl + shift + 8 and every nested bullet point is created using shortcut ctrl + ].

Like so:


CTRL + ] in Windows System doesn’t work!
To make ] in Windows (italian keyword) we have to press AltGr+(*+]}).
It doesn’t work.

Please test it!

Hi @Riccardo_Mares. We’re very sorry to hear this is still a problem for you. Our product team is aware of your report and will prioritize it the best that they can.

I think is a trouble linked to Italian Keyboard set.

Many months ago I suggested to you to add (optionally) a little toolbar for
post formatting, like the GMAIL one:


1 Like

As you will probably already know, what @Riccardo_Mares describes for the Italian keyboard is also an issue with the German keyboard layout: The nested bullet points can not be created (Mac & PC).

This is no big issue but would be great to use since formatting options are a little restricted.

My ideas on more formatting in comments:

  • Inline Images
  1. Two different font sizes (or more)
  • Strikethrough text
1 Like

@Alexis have you got some news about it? Or you don’t care about italian/german users?

Hi Ricardo! I’m sorry to hear this is still an issue for you. Our team is aware of the issue and they are working to prioritize it against other user reports. I hope we’ll see an update for this soon.

Hi Alexis, thanks for your interest.
Sometimes it seems that Asana is deaf in front of its users requires, but - in the same time - it plans some update on UX of very low priority.


Hi there, I’ve just tried it on a Mac and cmd + ] doesn’t work. Instead the right shortcut for nested bullet points is cmd + shift + ] or cmd + shift + [@Riccardo_Mares perhaps you can try the same thing in Windows. Hope this helps.

Nothing Federico :frowning:
CTRL SHIFT + (in italian windows keyword there isn’t direct button for ]) browser does the zoom!

ASANA you still created the new format toolbar.
Please may add two standard icon for the “node” depth (like Word)?

Please permit also tu use “shift + enter” inside a bullet node, to simply go to new line, not to new node.

The new toolbar now has the indentation control feature.
Thanks Asana.