Attachments suddenly won't upload

bug

#1

Suddenly I can’t upload attachments in to any task. I’ve renamed the image file and still no love. Tried a completely different file - still not working. These are varying small PNGs image files (normally screenshots). Neither drag and drop, nor browsing/uploading from my desktop on my computer work either. Problem still occurs after restarting my laptop as well as trying in both Firefox and Chrome. I get a stalled upload at about 5% and then a message saying that there was an error and it wouldn’t upload. Any thoughts?


#2

Sorry for the trouble, @Lisa_Kelly. Have you been having any wifi connection problems? Sometimes slow internet can cause issues with attachment uploads.

I would also recommend closing down your browsers and restarting them as well as clearing out your cache.

Please try this out and let us know if the issue is resolved or whether we should investigate further. Thanks!


#4

In my case, mine just started working again. No rhyme or reason to it… Hope that is the case for you too soon - as it’s a REAL pain!


#6

@Lisa_Kelly are you still running into trouble? We got a few similar reports over the last few days and we believe the issue was related to Amazon Web Service, but this issue should now be solved. :slight_smile:


#7

As I mention above it just mysteriously started working again. :slight_smile: I don’t use Amazon Web Service though…


#8

Oups, I just missed your reply :see_no_evil:Thanks for keeping me posted! :slight_smile: