Asana mobile app - go from subtask to parent task



I did it but still the same . The problem appears in mobile app, web app , and browser so we cant use any device to work. This isn’t an app’s issue . It is really important to solve this as soon as possible.

@Vanessa_N do you have an update on the private parent task situation on the mobile app? It’s july 11th and the bug is still not fixed.

Hi @i.lagou, unfortunately our tools to troubleshoot issues here in the Forum are more limited. We are only able to handle bugs that are widespread and that we can replicate on our end. We’ve tested attachments in the web app, mobile and desktop app, but we could not replicate the problem:

For that reason, it’s best to reach out to our Support team, and they will be able to troubleshoot this specific case for you. When contacting them, you can mention the troubleshooting steps you’ve already taken so you don’t have to go through them again.

Hi @Oli_Rosemarie, so far the new version has been launched to 50% of users. It’s a gradual rollout, and we expect to launch it to the remainder users by the end of the day today (Pacific time). As soon as I have a confirmation about the full rollout I’ll post it here :slight_smile:

1 Like