Asana + Buffer wia Zapier

Hello,

I am trying to setup a Zapier interface for Asana and Buffer.
Everything works, except the most important part : the attachement.

It returns an error “The provided image does not appear to be valid.”
I figure this is because the like is signed by amazon AWS and cannot be use indefinitely.

I tried Formatter to modify the url before fetching it, still no luck.
How can we allow buffer to retrieve attachement from Asana then ?

Here is my zap if that can help : Zapier | The easiest way to automate your work | Zapier

The error :

Thank you

Hi @Stéphane_NICOLAS, welcome to the Asana Community Forum :wave:t2:

As this integration is supported by Zapier, we don’t have the tools here on the Community Team to be able to assist you best with this. I would recommend you email Zapier directly and I’m sure they would be happy to help you with this issue! :slight_smile:

thank you very much, will contact them.

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.