Are you having issues accessing Asana?


We currenlty experiencing availability issues and our Team is investigating. Please keep an eye on for the latest updates. Sincere apologies for the inconvenience.

Asana is not available
Asana Login Error
Asana suddenly got slow for our team

First noticed this late last night and now having trouble connecting/syncing.


Sorry for the above…
Same here…I am getting a “this couldn’t be loaded” and “network error” messages…see attached.


Asana is up again however I am unable to attach files to a task.


I’ve had synching issues in general after Asana came back up again.


Hey Dodie! Have you tried re-installing the app? It seems to have solved the issue for some of our users. Keep me posted!


Thanks for the report @Dennis_van_der_Heijd, I’ve reported this specific issue to our engineering team. Apologies for the trouble and thank you so much for your patience.


Hi Marie!

Thank you for your message. Seems,like it started working again…without having to reinstall the application. May have been your servers.

Will let you know if the problem recurs. Thanks again!

Kind regards,



Great news! Thank you so much for keeping me posted, I really appreciate it!


Hi Marie!

Problem is happening again…

Just wanted to let you know…please let me know once you have resolved…or if there are other steps I need to take.

Thank you!


Hi @Dodie! I don’t believe this is related to the outage we experienced last week, it seems to be rather an issue with the app. Have you already tried to uninstall and reinstall the app?


Hi Marie!

I shall now uninstall and reinstall as you recommended…Will let you know if I encounter the problem.

Thank you!

Kind regards,