Advanced Search "In all of these projects" only accepting one project/section

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When entering more than one project/section in the “In all of these projects” field, after choosing the section on the second project, the first project disappears.

Steps to reproduce:
Advanced Search
+Add a Filter
Projects
In all of these projects
Add the first project to the field
Add a second project and choose a project section.
The first project disappears.

Browser version: Chromium: 107.0.5304.91 (Official Build) (64-bit)

Upload screenshots below:

1 Like

I’m experiencing this too! Needs a fix!!

Larry

1 Like

Thanks for flagging this, @David_L_Kaplan. I’m able to replicate this too.

I’ve brought this to the Product team and will let you know when I have an update :slight_smile:

1 Like

Hi @David_L_Kaplan, @lpb ,our Product team has confirmed a fix has been pushed for this. Can you confirm if all is working as expected on your end now? :slight_smile:

Hi Rebecca,

Appreciate the response from you and the Product team on this.

Not fixed here. Same steps produce same result for me. How about you?

Like @David_L_Kaplan, I’m also seeing the same bug; no change. I tried two separate workspaces, after refreshing each.

Sorry,

Larry

1 Like

Thanks for confirming, @lpb and @David_L_Kaplan. I’ve gone back to the Product team to let them know. I’ll keep you both posted!

2 Likes

Hi folks, this should now be resolved :tada:

I’ve tested on my end and can confirm I’m no longer running into this issue. If you’re still have problems, please let me know :slight_smile:

1 Like