Add a space after @mention (autocomplete)

This is so obvious I’m not sure if it’s not just a bug. After a user is selected using autocomplete in the comments, there should be a space after the name.

This can’t be a difficult fix, is there a reason why it’s not implemented?

Hi @Jim_McCaslin, thanks for taking the time to share your feedback with us!

I see what you mean, when you @mention a user and you select their name using the autocomplete feature, you need to press space in order to continue writing your comment/description. We currently don’t have plans to add this option but I’ve gone ahead and sent it to our product team so it can be considered in future updates. Thanks again for your feedback!